• 0
ipot_04

Bugs/glitches I Noticed On Dying Light

Question

Most of them are well known by now.

I'm playing on PS4.

 

1. Glitched Trophies

-"Now It's Safe" and "It's All In the Writing" are the glitched trophies I've encountered so far. Some people say that "Polyamory" and  "Homo Homini Lupus Est" are also glitched. A lot of people are still wondering that "The Whole Story" trophy might be glitched as well since there's like maybe a few ones that might have it or none actually at this time.

 

PS: It would be a big "BS" move if ever "The Whole Story" trophy/achievement requires the paid DLC missions.

 

Here is a list of side quests that I've already compeleted, notify me if I missed some side quests:

Mother's Day

Goodnight Mr. Bahir

Lost in Space

Gunslinger

Incense Herbs

Bring Me The Brain of The Usain Bolter

Kidney Punch

Hunting Goon

Witch Queen

Chasing Past

The Launch

The Shadow of The King

Do You Believe?

Troll

Dungeon

Blocks for The Boy

Health Potion

Rupert The Gunsmith

Fan Zone

Radio Station

Office Outpost

Legless Spider

The Bunker

Bandages and Meds

Lighter Gas

Coffee

Electronic Parts

Crayons for The Kids

Cease and Desist

Total Security

The Big Bang Thesis

Steal From a Thief

Gassed Up

Binoculars

Dulse

Hardware

Assault and Batteries

On The Hooks

Firebug

O Brother Where Art Thou?

Where's My Mother?

A Survivor's Guide to Zombieland

Midnight Bride

Poisonous Herbs

Gas Mask Man

A Baby is Born

Tunnel Vision

Spare Glasses

The Prodigal Son

Searchlights

Voltage

 

2. I can't max out my survivor level which is level 25.

-The exp meter is stuck at 471500/475000 exp and it doesn't go up beyond that. Both my agility and power levels have already been maxed out without problems.

By the time I completed the story quests, I was below Survivor Level 24.

Some people said that they can get to Survivor Level 25 as long they haven't finished the story quests to 100%.

l5wcCBZ.jpg

 

3. There are times that zombies get glitched through a wall.

- There's a rare chance that some zombies go through a wall like they had a momentary ghost mode.

 

4. Broken counters in the personal statistics under the Extras menu.

- I've noticed 2 counters are not registering the progress I've made, one is for the Safe Zones and the other one is for the Quarantine Zones.

Both of those stay at 0, I've already got the "Trespassing" trophy which require to complete the quarantine zones.

 

5. Teleports me into different areas/locations when continuing my game.

- I noticed that every time I quit the game when I'm in Old Town so I can save my progress, the next time I continue to play the game it loads my character to the Slums instead of loading Old Town.

 

I'm looking forward to a fix to the glitched trophies.

Edited by ipot_04

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

well i got a new glitch here... when you go on bridge and toss a grenade in zombie crowd if not close enouph then nothing happens.. and you pretty much wasted it.

I hate this glitch.  Its horrible.  In the code it makes it so zombies at a certain distance take no damage until a player is in close proximity so throwing Molotovs on a group far away will do nothing until you move closer then they start burning.  I'm sure this was a tweak issue for devs to keep the game from bogging during intense battles also activity outside the players parameter is removed for performance issues.

Share this post


Link to post
Share on other sites
  • 0

I am on PS4 and my bug report is,
I cannot shoot my guns,
i equip them select them, have ammo, and yet when i press R2 it does not fire, it is really annoying, not as annoying tho, as picking up a propane tank, and for some reason not beeing ablee to throw it
the only way to remove it from my hands is to die..
 
I tried deleting dying light install files and restarting and still didnt fix it
 
started a new game reached and started pact with raid quest, get gunslinger quest and find pistol in house on the edge of town, 1 bullet can't fire it.
 
WTF
 
the part where jade turns was the trickiest to do melee i would have been fine if guns were like mirror edge almost, but the fact that i cant trow the propane tank and get stuck its gamebreaking
 
PS: Upon showing this to a fellow survivor and squezzing tapping the trigger hard, i shot the pistol, so i guess its not a bug, but a problem with my controller beeing utterly fucked, i guess it requires a 100% press, and to achieve it have to press it so hard that it feels like the plastic is bending, i can use the melee no problem tho' as it doesnt require the 100% Press i guess
 
Did a little Mcgyver hack on it and now it works fine at least for a while

 

clVAgt0.jpg

Edited by Arghus

Share this post


Link to post
Share on other sites
  • 0

There are tons of bugs around. 
 
Some of the ones I found on PC:
* Buggy permanent broken engine indicator bug
* "Together Till The End" achievement not awarded (Bozak Mask also not awarded). It took me 2 tries to get it. My friend has done 6 runs and still nothing
* Quarantine Zones 0/0 DROPs... lots of Quarantine Zones cannot be completed since DROPs don't spawn at all
* Buggy parts not repairing but still using a repair "hammer"
* The north/east corner of the map Unknown Stone spawns outside the game border
* more Buggy bugs. Sometimes if you let a co-op partner drive your Buggy, it will bug it so you can't drive or repair it. Almost as if you lost ownership over it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now