• 0
chuckwtf

Crash After ~1Hr Of Playtime, Crash On Startup After Unless Pc Restart

Question

My log file is full of all the crashes I've suffered through since buying this game.  One thing in each file that has multiple lines is this line:

 

[sRendererAPI::RCreateTexture2D] Failed to create 2D texture (DXGI_ERROR_DEVICE_REMOVED / Hardware device removed.)

 

 

^ That line is repeated leading up to the eventual full crash.

 

 

If I restart my computer I can play again just fine for a little while until it crashes again.  The file for said crash will contain the same lines.

This is at the bottom of all of the above repeating lines:

 

{20:55:39.473} DEBG: [DXGI]       > WM_WINDOWPOSCHANGING 1926x1092
{20:55:39.473} DEBG: [DXGI]       > WM_WINDOWPOSCHANGING overridden to 1926x1109
{20:55:39.511} DEBG: [DXGI]       > WM_SIZE 0, 1920x1063
{20:55:39.513} DEBG: [DXGI]       > [RWinOnWmSize] requested 1920x1063
{20:55:39.513} DEBG: [DXGI]       > [RWinOnWmSize] swapchain was 1920x1080 windowed
{20:55:39.516} FATL: [EXIT]       > ResizeBuffers failed: device removed - device hung
 
I am running this game fine on the settings I am using.  I have view distance at ~25%, Texture Detail on Medium, Shadows on Low, Nvidia HBVO off, ambient occlusion off, Windowed mode and fullscreen both have given me crashes as stated above.
 
System specs:
 
Intel® Core i5-3350P CPU @ 3.10GHz 3.10GHz
EVGA Geforce GTX 660 Ti 2GB VRAM
Windows 8.1
8 GB RAM

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now