• 1
atom

[LINUX] Game Recently Started Hanging at Initial Loading Screen

Question

I have 60+ hours into Dying Light on my Manjaro Linux setup.  I was playing as recently as 2/28/2020.  However, sometime within the last week, the game started hanging at the initial loading screen (the one with the white loading bar at the bottom).

The loading bar makes it to the 100% mark and then prints this message to the console: malloc_consolidate(): invalid chunk size

The only way to kill the process at this point in time is to run the `kill` command in a separate terminal.

Things I've tried:

  • Re-installing the game
  • Restarting my computer
  • Verifying game cache
  • System upgrade
  • Forcing the game to run with Proton 5

Any help would be hugely appreciated.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

1. I also made the same mistake after upgrade Ubuntu 18.04 to 20.04. After a clean installation system everything worked.
2. In the launch parameters there was a custom command

gamemoderun %command%

After deleting the command, the game started.

3. Check the startup on the newly installed system.

Edited by vktRus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now