• 0
Sign in to follow this  
alastor

Resizebuffers Failed

Question

hi all! i have a problem with dying light (PC). the game go back to the desktop with this warning: RESIZEBUFFERS FAILED 0x887a0005. I have re-installing directx and I verify integrity of game cache but the problem not resolved.

 

Help me please? The game is unplayable :(
 

Edited by alastor

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Techland will try to help you  but as you can see there is ...   a lot of peoples needing help  :/

Give them some time :D


i found Post on steam forum :
 

Verify integrity of game cache did't help, so I had to reinstall... now works again and hope longer than one hour 
 

try to reinstall mate :)

Share this post


Link to post
Share on other sites
  • 0

I emailed support about this a couple of days ago and they sent me this:

 

"1. If your devices (video card, processor) are over-clocked - please set 

them to their defaults.
2. Please try to reinstalling video drivers (with Clean install option 
if available).
3. Close all unnecessary applications working in the background before 
you run the game.
 
4.Verify integrity of game cache from Steam, turn-off the VSync from configuration file, if still have problem then reinstall"
 
I've tried it all and it doesn't work. Other fixes like adding -noborder to the launch options don't work either. This is obviously a problem on techland's end that they need to sort asap.

Share this post


Link to post
Share on other sites
  • 0

http://en.support.techland.pl/support/solutions/articles/4000043617-error-resizebuffers-failed-0x887a0005
So thats solution by techland.
But here is a few things:

  • Im using GTX 780 GHz edition, (so its overclocked?), and running in overclocked version -> playing without crush.
  • Im using newest drivers by nvidia (special for Dying Light), -> playing without crush. (But some of the players solved this problem by installing previous drivers)
  • Playing with skype etc, still not crushing

This problem with my friend's PCs. He tryed everything they except first, and steamcommunity written (VSync,shadows,window mode -noborder, AMD optimizer).. Still resizebuffers failed. He, and steamcommunity hopes for patch.

Most popular solution that works, is using MSI Afterburner
 

 

 

 

 

 

 

The afterburner-tipp http://event.msi.com/vga/afterburner/download.htm works! I still get some lags in videoanimation, but I do not get the RezisebuffersBug. I hope theyll patch fast. I have a Geforce GTX 770. Thanks!

 

 

 

 

So my interests is: what causing this problem, overclockd processors and videocards?  Will be that problem solved in upcoming patch?

Edited by jick

Share this post


Link to post
Share on other sites
  • 0

 

 

So my interests is: what causing this problem, overclockd processors and videocards?  Will be that problem solved in upcoming patch?

 

 

 

Yeah some acknowledgement from techland that they're aware of this issue and that they're looking for an actual solution would be good. It's not enough just to tell us to underclock our cards or reinstall drivers.

Share this post


Link to post
Share on other sites
  • 0

 

I emailed support about this a couple of days ago and they sent me this:

 

"1. If your devices (video card, processor) are over-clocked - please set 

them to their defaults.

2. Please try to reinstalling video drivers (with Clean install option 

if available).

3. Close all unnecessary applications working in the background before 

you run the game.

 
4.Verify integrity of game cache from Steam, turn-off the VSync from configuration file, if still have problem then reinstall"
 
I've tried it all and it doesn't work. Other fixes like adding -noborder to the launch options don't work either. This is obviously a problem on techland's end that they need to sort asap.

 

 

Sorry but this did not solve the problem

Share this post


Link to post
Share on other sites
  • 0

Again, it's a catastrophic testing failure to not find this, if it was specific to one card you could about accept it and wait for a patch but that it's happening to a multitude of different people on different cards is unacceptable.

 

Worse still telling people to underclock their card, I want more power, I overclock mine significantly and as with others, shouldn't be a problem

Share this post


Link to post
Share on other sites
  • 0

hi all! i have a problem with dying light (PC). the game go back to the desktop with this warning: RESIZEBUFFERS FAILED 0x887a0005. I have re-installing directx and I verify integrity of game cache but the problem not resolved.

 

Help me please? The game is unplayable :(

 

the issue with this specific error is the overclock on your gpu mate, there will be one however small, you must have one of the slightly tweaked factory overclocked cards  possibly ?

 

download asus gpu tweak or a similar adjustment software and clock it down slightly to whatever the standard nvidia reference clock speed is for your gpu

trust me on this. if you do it youll stop having the error mate

Edited by Undertoker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this