Sign in to follow this  

Can't Even Start "the Following"

Recommended Posts

Hi guys.

Does anyone is facing the infamous CE-34878-0 error on PS4 when trying to start the "The Following" campaign?. I mean, I've seen many reports on this error, but all of them are related to playing in multiplayer mode. My case seems to be a little different: I can't even start the "The Following" campaign. The game crashes while in the "The Rural Area" load screen. I simply can't start a game. I tried all the generic error CE-34878-0 solutions available on Sony's site, but none of them worked. I purchased the "The Following" extension from PSN, it downloaded correctly and I can see it on the game menu, I have the latest 1.09 update patch, but I can't start the extension. The standard campaign has no problems.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this