TE5LA

{HELP} Call of Juarez: Bound in Blood Dedicated Server

Recommended Posts

I know this game is old and Techland was never suppose to offer support for the server, but I've been getting people interested in playing and wanted to create a dedicated server. I guess online "Internet" play is off the table so I was going to try using a tunneling service like Tunngle to offer the server over the LAN option. I did this previously but can't get things working now. I am using a Xeon-based server with 64-bit Windows Server 2008 R2.

When I launch the server as LAN, it appears to be running but I can't see it even across a direct LAN and it doesn't work with Tunngle either. When I snoop the port, it doesn't appear to be open. The port is forwarded and firewall rules are in place. Have tried turning off firewall.

If I try to run server in Internet mode, I get an error:

Quote

Problems with network connection! Internet profile <Sword_of_Zeus> signing error <UnknownMMResult>!

Hopefully somebody will be able to cast some light on this issue.

Thanks.

Share this post


Link to post
Share on other sites
6 hours ago, Craftgeeking said:

DO YOU NEED SOME GLASSES HERE IS DYING LIGHT NOT ANOTHER TECHLAND GAMES !

Well, since posting in those other forums is impossible (ie: Selecting any of those forums are grayed out), I posted in the only one that was allowed. You didn't need to be an a-hole, but seeing you're from France, I guess this is understandable.

Edited by TE5LA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now