Chillertom

Can't steer the Zetor in the tutorial

Recommended Posts

Hi everyone,

when I do the Tutorial and get into the Zetor I only can drive a few meters forward.
The Tractor then stops driving, I can't steer in any direction. If I push down "W" I only hear the engine roaring but the Zetor doesn't drive.

I can get out of the Vehicle (by "E") but there is no chance to solve the tutorial.

Anyone else with the same problem?

 

I don't have any Controllers attached on my PC (WIN 10, 64 Bit).

 

Greetings,
Chillertom

Share this post


Link to post
Share on other sites

I had a problem with the Zetor and a plow after I had a worker plow a field for me - plow was stuck in down position (although visually it was up) and I couldn’t do anything to resolve it in game. That was PS4 and not the same as your issue exactly but maybe the solution will work the same - I saved and reloaded the game and it was fine after.

Share this post


Link to post
Share on other sites
3 hours ago, Chillertom said:

Hi everyone,

when I do the Tutorial and get into the Zetor I only can drive a few meters forward.
The Tractor then stops driving, I can't steer in any direction. If I push down "W" I only hear the engine roaring but the Zetor doesn't drive.

I can get out of the Vehicle (by "E") but there is no chance to solve the tutorial.

Anyone else with the same problem?

 

I don't have any Controllers attached on my PC (WIN 10, 64 Bit).

 

Greetings,
Chillertom

Now I can locate the problem: It's not just the tutorial. Everytime I drive with an vehicle on the "normal" ground (like sand) the Vehicle gets stuck.

The "output_log" get's full with error-messages like:


IndexOutOfRangeException: Array index is out of range.
  at GroundMaterialManager.GetTerrainTreadSettings (Int32 terrainIndex) [0x00000] in <filename unknown>:0
  at Farma.DrivingControllerBase.UpdateTireMarks (Farma.VehicleWheel wheel, WheelHit wheelHit, Boolean grounded) [0x00000] in <filename unknown>:0
  at Farma.DrivingControllerBase.CheckWheelsGrounded () [0x00000] in <filename unknown>:0
  at Farma.DrivingControllerBase.FixedUpdate () [0x00000] in <filename unknown>:0
  at Farma.VehicleDrivingController.FixedUpdate () [0x00000] in <filename unknown>:0
 
(Filename:  Line: -1)

 

Any idea what to do?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now