Companion App Stuck On "login_Loading" Screen On Android

Recommended Posts


been playing Dying Light and loving it, wanted to try the companion app, so downloaded it from the play store and tried to open it, but when I do all I get is the first screen with the message "login_loading" displayed, which never goes anywhere.


I have tried restarting the phone, clearing the cache and data from the app and uninstalling and then reinstalling the app, but every time I get stuck in exactly the same place.


I've raised a ticket in the support site but that was 3 days ago and I've heard nothing back, so I'm just wondering if anyone else has come across this fault or if anyone has any ideas to get it working.


Phone is an HTC One M9 running Android 5.1



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now