• 0
Sign in to follow this  
AlienFreak

Permanent Bug: Buggy Broken Engine Indicator(Video) - Very Annoying Beeping

Question

VIDEO: https://www.youtube.com/watch?v=vwLoqqmrX_k 
at 2:30 I start wasting my gas with the flamethrower, skip to 5:55

BUG: Buggy - permanent broken engine status (no workaround known) 
Possible causes: unknown
Known affected platforms: PC, Xbox One 

The bug temporarily stops for the duration of a race challenge after which it resumes. 

0:15 - Buggy: replace parts test  
1:50 - Buggy: repair parts test  
6:05 - Buggy: refuel test  
6:52 - Game: Quit & Continue test  
7:35 - Buggy: Radio Recall test  
7:55 - Buggy: Reset position test  
8:50 - Buggy: drive it into the freaking water test  
9:45 - Buggy: Radio Recall test 2  

What you didn't see that was also done:
Steam Integrity Cache check,
game restart,
PC restart,
restart The Following test (to do the get the Buggy quest at the beginning),
new Save Game test: destroy and repair engine (no bug, indicating it is stuck to the save game file).
Race Challenge test: Quit game while challenge is in progress 

Note: This is NOT an audio glitch. I repeat, THIS IS NOT AN AUDIO GLITCH! The buggy "thinks" it's engine is broken. The UI "knows" it isn't. The warning light and the beeping both think the engine IS broken when it actually isn't.

PLEASE FIX THIS ANNOYING BEEPING!

Edited by AlienFreak

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

New Info: Beeping stopped after accepting Bilal's racing challenge (for the duration of the challenge). This means the cause of it could also be related to races. Beeping resumed after completing the race. If you exit the Buggy during the race, it will also resume the beeping until you re-enter the Buggy. 

Bug remains unresolved.

Share this post


Link to post
Share on other sites
  • 0

The bug magically vanished. I don't know what fixed it but for anyone interested what I did today was complete all Buggy challenges. The beeping persisted through most of the challenges. I'm not sure if it stopped after a challenge or after I Quit & Continued the game. 
 
This is a pretty strong indication that the bug can be caused/solved(or both) by doing Buggy Challenges.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this