Sign in to follow this  
Miskatonic

Terrain Brush High Grass

Recommended Posts

Hello!

 

I just noticed that when I use the Brush tool on Terrain to place High Grass, it sometimes will not show the Grass. Clicking around some more, enabling/disabling LOD,  or clearing the area of high grass, seems to make the grass reappear but only until I zoom in or out, at which point it disappears again...

 

Just wondering if anyone else has had this issue and if there is a fix for it.

Share this post


Link to post
Share on other sites

Hey man,

 

I have had this issue as well. It seems to work without an issue when you are actually testing the map or playing it through Custom game. I wouldn't worry too much about it. Hopefully the issue will go away with the next update, which is today if I am not mistaken.

 

Hope this Helps,

Squirrel.

Share this post


Link to post
Share on other sites

Hi Ulfhedn4r,

 

1. Make sure Terrain is unlocked

2. Click Window, then Brushes

3. You will see the option to ADD and the option to CLEAR, this is how you add certain things to terrain (garbage, rocks, grass) and also how you remove them.

4. Once you select the brush you want, just paint over the terrain and it should show right away.

 

Hope this helps!

Share this post


Link to post
Share on other sites

Hi Ulfhedn4r,

 

1. Make sure Terrain is unlocked

2. Click Window, then Brushes

3. You will see the option to ADD and the option to CLEAR, this is how you add certain things to terrain (garbage, rocks, grass) and also how you remove them.

4. Once you select the brush you want, just paint over the terrain and it should show right away.

 

Hope this helps!

Thanks :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this