Search the Community

Showing results for tags 'script'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dying Light
    • EN
    • PL
  • Dying Light: Bad Blood
    • EN
    • PL
  • Pure Farming
    • EN
    • PL
  • Hellraid
    • EN
    • PL
  • Techland
    • EN
    • PL
  • Help
    • Dying Light
    • Pure Farming
  • Off-topic discussions
  • Dyskusje Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. techrandy

    MapPortal Issue

    ughh i fobared my mapportals somehow they stopped working, only 2 fields are required right? M_map and m_spawnpoint right? i have 3 maps one called insidebuilding1 the insidebuilding1 has a spawnpoint called insidebld1 so all i should have to do is set m_map to insidebuilding1 and m_spawnpoint to insidebld1 right? Also I would like to be able to warp the player to another map as if he is dragged to the other map from being unconscious, not sure how to do this. I've tried ,teleport but that only works locally within 1 map i think tried ,trigger mapportal but that didn't seem to work either.
  2. Fipplarn

    Quest Editing Error

    Hello! I just created an account here on techland forum cuz I need help, And I need it now.. I choosed to create my own map on Dying Light in the Dev tools as my degree project and I only got a week left to finish it.. Anyway... Today I was about to create my own quest so I looked around on some clips to learn more about it and when I was done writing my own quest I got theese wierd errors sying it can´t find the text script I created (It says:"Localized text doesn´t exist" when I write: -obj=(Name of the text Im reffering too in the text script). ) And I just can´t find a solution to the problem. The text script is in the correct folder and I am writing all the names correctly. Someone that knows the problem and how I can fix it? it is kinda crucial that I get this to work.. Please help.