Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dying Light
    • EN
    • PL
  • Dying Light: Bad Blood
    • EN
    • PL
  • Pure Farming
    • EN
    • PL
  • Hellraid
    • EN
    • PL
  • Techland
    • EN
    • PL
  • Help
    • Dying Light
    • Pure Farming
  • Off-topic discussions
  • Dyskusje Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Okay, before anyone refers me to the technical advice given from Techland support, please note: I installed and re-installed the game under Steam completely tried the log-in, log-out of Steam tried the "-safemode" start tried the "missing *.dll" file too Next, here my PC specs: i5-4670K @ 3,5GHz 8GB DDR3 MSI GTX 970 Gaming 4GB WINDOWS 10 64Bit every component has the newest drivers installed too ....now, I hope a player can help me figure out why the game does not start - the tech.supoport hasn´t answered since 2 days now :-( Oh, maybe its worth mentioning that I bought the Enhanced Version (so just one key installed, not main game first, then the DLC afterwards)
  2. After the patch today's (Enhaced Edition + The Following)game does not leave the loading screen, someone else facing the same problem? Any statement of Techland? If I start a new campaign it solves the problem, but I do not want to lose my progress, I want to continue where I left off!