Search the Community

Showing results for tags 'graphic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dying Light
    • EN
    • PL
  • Dying Light: Bad Blood
    • EN
    • PL
  • Pure Farming
    • EN
    • PL
  • Hellraid
    • EN
    • PL
  • Techland
    • EN
    • PL
  • Help
    • Dying Light
    • Pure Farming
  • Off-topic discussions
  • Dyskusje Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi there, I've purchased game recently and I see in the right half part of my screen a quite big bunch of pixels which increases when I am running or jumping. It only happens when I am playing at 2K resolution, graphic options in every setting tried, only happen when game is loaded, not in main screen. Last AMD drivers and beta one tried. Running Windows 8.1 Specs: Intel i5 3570K AsRock Z77 Pro4 8GB RAM Corsair Vengeance 1600 Sapphire AMD R9 290 TriX Asus Xonar DGX 5.1 Samsung 850 EVO Acer XG270HU, 2K res AMD FreeSync http://steamcommunity.com/sharedfiles/filedetails/?id=635873204 http://steamcommunity.com/sharedfiles/filedetails/?id=635838439
  2. Hi guys i have some problems with my graphic and i wanted 2 new if u maybe some the fixes. Some pictures attached of my problem . Thanks a lot
  3. Hello Techland team I patched the game to 1.2.1 but my FPS aren't really better and it is still stuttering with my “Nvida Geforce 780 SLI (overclocked)â€, “Intel Core i7 3820 4.2Ghz (overclocked)†and "16GB RAM" system. They are jumping around at 48 – 92 and change like crazy depending where I'm looking. 1920x1080 144hz viewing distance: 0% shadow quality: high fov: +7 (everything else maxed out) I tried to lower all sorts of options, everything at the lowest etc. but the FPS can't move up in a playable/enjoyable minimum of 60 + FPS. I saw some videos with people using the 970 in SLI and they are getting a lot better performance than my system, their FPS are around 70 – 135. But this can't be normal because my 780 SLI and their 970 SLI are normaly on the same level with the performance. So there must be some kind of issue with the CPU or the multi GPU settings in game. (looked my CPU while playing up after the patch there is not one single core maxed out), Is therefore a patch in planning? I read something about a planned multi GPU performance patch incoming? (Want to play this game sooo badly but at the same time not with these FPS drops and stutters making my eyes dizzy ...) Here my complete System: http://www.sysprofile.de/id167859 Greetings from Germany