• 0
Sign in to follow this  
Xanodia

Disable Gamepad

Question

So i was recently able to try out Dying light from a friend and ran into an immediate problem with the controller support; there's no way to turn it off. Due to a disability i need to use a controller for PC gaming but on top of that I also need the game to not recognize i have one plugged  in so i may rebind it with a program called Xpadder. would anyone happen to know how i could turn off the controller support in any way?

p.s. i did try the options and switch the control scheme to "mouse and keyboard" the game still switches the settings back to "xbox 360 controller" as soon as it detects input from the controller. 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

This is the same problem I have as well. There should be a patch to turn off controller support and also in the menus as well because the menus keep switching between methods. A lot of us would like to use our own configuration where we can map mouse and keyboard functions to our controllers. I'm not faulting the devs, but that should be a general option in the game on PC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this