Xx_FRoST_xX

The problem with launching all players

8 posts in this topic

Hello.
At the last update, "drop # 1 content" The players lost the client launch button for user games.
We have to run the client from the folder with the original game.
Please correct this problem, ordinary players will not be able to play custom games due to this problem.
Yours faithfully your Frost.

Share this post


Link to post
Share on other sites

Hi Frost

I was having this problem so I posted on the community page in steam and got this:

How to Play Dying Light Custom Maps Now

Go to Program files(x86) Then:

Steam\steamapps\common\Dying Light\DevTools\DyingLightPlayer.exe"

Double Click: DyingLightPlayer.exe and the game will start in the custom

maps mode.

It still doesn"t work through the steam page so I just put a shortcut on My

Desktop

Steam has to be running when you do this

 

Share this post


Link to post
Share on other sites

It seems that Techland forget the custom maps Community, even if it is small, so much effort was put into creating hundreds of maps

in more than 50'000 hours of work or even more.

 

So please, update the game to let people play custom maps again.

 

Also fix the map list window (just two lines of code) and make this window available from game menu too

so that thousand of people will know they can download and play hundred of custom maps instead of 4 of the best maps.

 

And thanks Gedsher to explain how to start custom maps.

 

Edited because i was upset about the situation...

Edited by cr1m3

Share this post


Link to post
Share on other sites

well, i know which game developer (and publisher) to start avoiding from purchasing any more games now. 

still i like the tools and am gonna keep building maps until they flat out remove it from steam, for no other reason that they suck.

i really hope they come to grips with what they have in their (still active) community, and not throw everything away.

 

Edited by doomguy

Share this post


Link to post
Share on other sites

I sended a support ticket request to Techland support.

 

Their answer:

 »

Thank you for your feedback - it has been forwarded to the dev team for further investigation. As soon as we have more information about the issue and potential solutions, we will let you know. It is also possible that upcoming patches will address the issue you have been experiencing. Lastly, we are sorry for any inconvenience caused.
 
Best Regards
Techland Support
 »
 
So people could send support ticket request to Techland for this problem too.
 
Go here and click on the « + » icon to ask a support ticket:
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now