• 0
Sign in to follow this  
Followers 0
boeriemore

The Following crashes on leaving my buggy.

Question

My game has reached a dead end. With no quick saves possible I run from Jaspir's farm to the service station, add fuel to my buggy and undertake repairs then drive to the lighthouse then to the road above the dam. I try to leave the buggy but the game stops responding.
On my first play through there was no such problem but carrying NG+ across to The Following where there are higher level upgrades seemed to be related to the problem. I replaced all upgrades with level 1 parts and for a brief period thought this had solved the problem but it has not. Over a year ago someone complained of the same problem where it was established that yellow color upgrades should be replaced with purple or orange. No color changes have worked for me. That forum thread even had Techland involved. By now any such glitches should surely have been sorted.
Has anyone a miracle cure for me?

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0