Avenged Sevenfold

Co-Op Issues On Xbox One

15 posts in this topic

I know there's already a thread about this, but I feel that this issue needs to be restated. There's a serious problem with the co-op on Xbox One, when I invite someone from my friends list to my game, it takes a few minutes for them to even connect, then after that, it takes them to a black scree where the 'loading' graphic appears, usually they'll be on this screen for a good three minutes before being given a message saying 'The session you have attempted to join is no longer available'. This also happens to me when attempting to join the games of others. Any info on this and any future patches would be greatly appreciated.

Share this post


Link to post
Share on other sites

As far as I know, we all have the latest patch for the game, so maybe it's a glitch with the new patch? (I know nothing about programming, so I'm not sure if that's even a possibility) It's been happening to a couple people on the forums for a little while, but this is the first time I've had it happen to me. Also, I know this is unrelated, but whenever I go to Old Town, the framerate drops considerably. I figured that as long as I had your attention I may as well let you know about that as well. Thanks for taking the time to respond! :)

Share this post


Link to post
Share on other sites

Yeah, unfortunately it hasn't really solved any of the issues with co-op that I've been having, I gave it a few days, tried restarting the Xbox, reconnecting to Live and nothing's helped, I still have all sorts of connectivity issues.

Share this post


Link to post
Share on other sites

Hi there! Avenged Sevenfold, no worries, we're taking care of this :) Both of your problems are already reported and our team is working on solutions.

To all of you guys: I'm sorry you are experiencing these issues and thank you for your patience!  

Share this post


Link to post
Share on other sites

I have been reading that many people are having issues with joining friends games on the ps4, pc and xbox. I have also been having the same issue. Here is what I know since I have been experiencing this problem. I can only connect to my room mate in my home. I have his xbox on the dmz and mine has all the ports for xbox one static to my xbox and both show a open nat. Room mate can join others games, I can not whether he is in that game or not. Everyone has there multiplayer settings in game to friends invite as well. When I try to join someones game from the main screen of dying light nothing happens from party chat or invite through xbox. But when I have my Party chat snapped I can see everyone's status go from "dying light" to "in your game", but there I am seating there looking at the main screen with nothing happening. Eventually after opening and closing the game with many invites later, I finally some how manage to get the game to come up from the main screen for me to join there game. Once it starts to load the game, I then press A and bam "this game session is no longer available" keep in mine that during this hole time it is saying that I am connected with the "in your game" status. I have had friends port forward with open nat, hard booted my xbox, hard booted modem/router, everything under the sun to get this coop to work. It would be great if the devs would acknowledge that there is a problem and at least say they know of the issue and are working on the problem.

Share this post


Link to post
Share on other sites

Make sure your router settings are correct and every time you are at home screen to play dying light hit the middle button and manage the game go to the far right one and clear it from console only do not choose everywhere or it will delete everything then start the game after it syncs and it will be gtg

Share this post


Link to post
Share on other sites

This is beyond a joke right not. Me and a friend were playing co op fine the other night and then tonight try to and it doesn't work of course it doesn't what else could go wrong. Loads up goes to a black screen and says "game session no longer available" What a load of chupacabra, not happy at all tried it about 30 times same thing everytime what a coincidence. Sort the co-op out I'm done, ruined my night thanks

Share this post


Link to post
Share on other sites

Fixed this today on my xbox one, it was due to IPv6 being enabled recently by an update somewhere. I had to disable IPv6 on LAN on my router, then it connected immediately.

I didn't have to do anything to my xbox, just reboot my router once I'd changed the settings.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now